GitLab远程代码执行漏洞

发布时间 2021-03-18

0x00 漏洞概述

CVE  ID


时   间

2021-03-18

类   型

 RCE

等   级

严重

远程利用

影响范围


 

0x01 漏洞详情

image.png

 

GitLab 是一个用于仓库管理系统的开源项目,其使用Git作为代码管理工具,可通过Web界面访问公开或私人项目。

2021年03月16日,Gitlab发布安全公告,公开了GitLab社区版(CE)和企业版(EE)中的一个严重漏洞,该漏洞的CVSSv3评分为9.9。未授权但经过身份验证的远程攻击者可以通过利用Markdown渲染选项在Gitlab服务器上执行任意代码。

 

影响范围

Gitlab CE/EE < 13.9.4

Gitlab CE/EE < 13.8.6

Gitlab CE/EE < 13.7.9

 

0x02 处置建议

目前官方已修复了此漏洞,建议升级至以下版本:

Gitlab CE/EE 13.9.4

Gitlab CE/EE 13.8.6

Gitlab CE/EE 13.7.9

下载链接:

https://about.gitlab.com/update/

 

0x03 参考链接

https://about.gitlab.com/releases/2021/03/16/security-release-gitlab-13-9-4-released/

https://about.gitlab.com/update/

 

0x04 时间线

2021-03-16  GitLab发布安全公告

2021-03-18  VSRC发布安全通告

 

0x05 附录

 

CVSS评分标准官网:http://www.first.org/cvss/

image.png